Welcome, Guest. Please login or register.

Author Topic: APU4c2 1.10.2b102 vs 2.11.1b140  (Read 336 times)

MBehr

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
APU4c2 1.10.2b102 vs 2.11.1b140
« on: August 10, 2017, 12:21:38 PM »
Managed to get t1n1wall 1.10.2b102 installed and configured for IPv6 (6to4) - would ideally like to get native IPv6 installed and working. Tried with 2.11.1b140 - but I had to keep disabling pf in order to gain access to the web interface - must be something in the config file (that works fine on 1.10.2b102 but mungs up 2.11.  Only issue on 1.10 is LAN DHCP server "Only respond to reserved clients listed below" does not work.

So far I have maximum throughput - so everything seems to be working for 1.10 at the moment (except reservations). Trying to figure out IPv6 is like pulling teeth - especially when trying to match up terms and settings.

If you want feedback on installing and configuring 2.11 and trouble shooting logs etc. let me know, and I'll give it another go.
« Last Edit: August 10, 2017, 12:39:33 PM by MBehr »

MBehr

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: APU4c2 1.10.2b102 vs 2.11.1b140
« Reply #1 on: August 15, 2017, 08:09:15 PM »
Finally got 2.11.1b140 built on Sat Feb 18 18:30:49 GMT 2017 installed and working after starting completely from scratch. IPv6 (6to4)  [works on 1.10.2b102] is NOT enabled - still a slew of problems - mainly hanging the web access and being unresponsive for any traffic.

So far I am pleased with the M0n0wall -> Smallwall -> t1n1wall migration, as the old Soekris net5501 max throughput was around 88Mbps on the 100Mb nics; the new 1Gb nics in the APU4c2 allow me to easily push my current 100Mbps/10Mbps (217-133 Mbps Down/11Mbps Up).


andywhite

  • Administrator
  • Full Member
  • *****
  • Posts: 100
  • Karma: +0/-0
    • View Profile
Re: APU4c2 1.10.2b102 vs 2.11.1b140
« Reply #2 on: August 27, 2017, 11:59:25 PM »
What were the issues you encountered ?