Welcome, Guest. Please login or register.

Author Topic: Anyone Running on an APU?  (Read 2014 times)

gderf

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Anyone Running on an APU?
« on: July 04, 2015, 07:18:13 PM »
My ISP recently upgraded my service. Until that happened, my trusty old Alix 2C board with 100mbps NICs was all I needed.


Prior to the upgrade, I was provisioned for ~85mbps down and the ALIX seemed to handle that well, giving me all of it.


However, the upgrade was to ~125mbps down, and the ALIX will not deliver anymore than that same ~85mbps. I am now Bottlenecked by the NICs or CPU or both. I know this because if I plug a PBCwith 1gbs NIC directly into the modem, I get the full 125mbs down.


So I ordered an APU1D4 board and it will be here in about a week. I plan to boot it with t1n1wall on a Sandisk Cruiser Fit USB drive.


Has anyone set up for an APU? Any quirks or special handling over what works for ALIX installs?


jstrebel01

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Anyone Running on an APU?
« Reply #1 on: July 12, 2015, 08:48:01 AM »
Confirm it works on APU. No "quirks"


Gesendet von iPhone mit Tapatalk

gderf

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Anyone Running on an APU?
« Reply #2 on: July 13, 2015, 02:35:36 AM »
The only quirk I ran into was that the generic-pc-serial images that work on ALIX don't work on APU. That's counterintuitive, but I have run into that before.


The correct images for APU are the generic-pc.

gderf

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Anyone Running on an APU?
« Reply #3 on: July 25, 2015, 05:06:16 PM »
I should add that I am able to run only 1.8.2 generic-pc images on APU. The 1.10 branch will not run on APU1d4.

andywhite

  • Administrator
  • Full Member
  • *****
  • Posts: 119
  • Karma: +0/-0
    • View Profile
Re: Anyone Running on an APU?
« Reply #4 on: August 05, 2015, 12:44:13 PM »
Thanks for filing the Bug, I'll take a look

https://sourceforge.net/p/t1n1wall/bugs/13/

Anibisala

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Anyone Running on an APU?
« Reply #5 on: October 25, 2017, 10:17:11 AM »
I do not want to believe that I have seen this article.