Welcome, Guest. Please login or register.

Author Topic: What are the system requirements?  (Read 1773 times)

noloader

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
What are the system requirements?
« on: October 26, 2015, 12:52:01 PM »
Hi Everyone,

I'm a former (current?) m0n0wall user. I run m0n0wall on an old Dell GXa, which is a fossilized turd by most standards. I'd like to migrate to a supported project with goals and objectives similar to m0n0wall.

I'm also interested in strong IPSec support (m0n0wall was a leader for years).

I'm having trouble evaluating T1n1wall. Where can I find T1n1wall's system requirements?

Thanks in advance.
« Last Edit: October 26, 2015, 12:54:07 PM by noloader »

Lee Sharp

  • Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
    • SmallWall
Re: What are the system requirements?
« Reply #1 on: October 26, 2015, 07:58:04 PM »
t1n1wal is m0n0wall with some new patched.  The 1.8 series is just a continuation, while the 1.10 series is much more updated, and still beta.  If you have m0n0wall 1.81 install, you can just update the image.  If you have 1.34 installed, you need 1.34a to update.

Some instruction is here for SmallWall, which is also very similar.
http://www.smallwall.org/docs/qsg-update.html

And some discussion on the versions needed here.
http://smallwall.freeforums.net/thread/28/m0n0wall-smallwall-migration

Note that t1n1wall 1.8 installs in the same way as SmallWal right now.

Domojamana

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: What are the system requirements?
« Reply #2 on: October 18, 2017, 05:06:04 AM »
 install, you can just update the image.  If you have 1.34 installed, you need 1.34a to up