Welcome, Guest. Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Qinn

Pages: [1]
1
General Questions / Bug Status-Interfaces-WAN interface
« on: July 04, 2016, 04:27:58 PM »
Hi Andy thanks for all the good work!

After you use the Disconnect on the WAN interface on the Status-Interfaces page, there is no (Re)connect and you'll have to go Interfaces-WAN and save the settings on the WAN interface to get it up again.

2
Firewall/NAT / Manually add/change firewall rulles
« on: March 29, 2016, 01:45:07 PM »
Hi there, is it possible to manually add a firewall rule?

Why? Well I my case I need to ping a machine that's on a different (private)subnet. Easy you could say, but this machine blocks requests when they aren't coming from the same subnet. Alas there is no telnet\SSH access, so no way for me to change it's set of firewall rules.

So, I want to try address spoofing with something like "iptables -t nat -A POSTROUTING -p icmp -j SNAT --to-source ipaddress"

and test it with a ping, but then I need to manually add/insert a rule, any help is appreciated.

3
Installation / Possible DHCP error
« on: March 02, 2016, 09:14:04 AM »
Hi Andy thanks for the great work creating a fork!

I just upgraded from generic-pc-1.8.2b78 to generic-pc-1.10.2b97(i386) and noticed that dhcp was failing. The log gave the following error:

dnsmasq[86]: Failed to start up
dnsmasq[86]: bad dhcp-range at line 11 of -var-etc-dnsmasq-dhcpd.conf

(offtopic: strange but when I use a slash forward instead of an - this post here in the forum won't save and I get an error...)

I downloaded the dhcpd.conf using the exec.php and had a look at line 11

dhcp-range=set:opt2,192.168.5.10,192.168.5.20,static

The word static seemed out of place. When I removed the checkmark at Deny unknown clients (Opt2 Services: DHCP server) in the GUI, the error (after a reboot) was gone and DHCP worked fine.

Then I downloaded the dhcpd.conf again and the word static was gone, so my preliminary conclusion is that they might be related.

I hope it's not a bug and it's just my configuration, if not I hope this post helps  ;)

Best Qinn



Pages: [1]