Welcome, Guest. Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Ben Garrison

Pages: [1]
1
General Questions / Can't generate certificate
« on: March 02, 2016, 06:45:52 PM »
Alix board. Date and time set correctly. When trying to create self signed certificate, get the following:


The following input errors were detected:
ĽA self-signed certificate could not be generated because the system's clock is not set.


Using 1.10.2b97

Anything I can do?

2
Installation / Which file for embedded fresh install
« on: February 29, 2016, 09:14:05 PM »
I see xxx-serial and xxx-serial-installer files on sf.

Which to use for a fresh install on a CF card intended for an ALIX board?

The card will be pre-imaged and then put into the system

3
Feature Requests / Fix the low-res artwork
« on: February 19, 2016, 04:44:21 PM »
Can we include higher-res artwork in the next release, the logos look blurry because they've been upsized.

Also can we add a favicon?

Extremely low priority, lol

4
General Questions / Multi-core support?
« on: February 19, 2016, 04:30:18 PM »
Looking at the APU boards and they are quad core parts.

Now that t1n1wall runs on FreeBSD 10, any chance that it can take advantage of the multiple cores? Or is this something that requires substantial re-work of the existing code (in other words not feasible)

5
Hardware / ALIX boards, max throughput?
« on: February 19, 2016, 04:24:27 PM »
Estimates for this hardware are all over the place. What can we expect using Alix boards?

Also, how can we boost throughput?

Device polling (Should we enable?)
TCP offloading features (Should we enable?)


6
Firewall/NAT / NAT/Port forwarding totally broken?
« on: February 19, 2016, 04:13:16 PM »
Tried to forward some ports to make a server visible from the outside and it isn't working no matter what.

NAT settings are good, firewall rules ok.

Tried the latest stable version. Could this be fixed in the beta/snapshot?

I will wipe the config since I upgraded from the last m0n0wall release and post results, but it could be a bug in the t1n1wall release.

Pages: [1]